Seismobatch 2021 - Weird Numbers [Video]

04-Unexpected behaviour/errors
Post Reply
humam2104
Posts: 75
Joined: 22 Feb 2020, 12:20

Seismobatch 2021 - Weird Numbers [Video]

Post by humam2104 »

The same file was ran in Seismobatch 2021 and Seismostruct 2021. The seismobatch file gives me build 1 while Seismostruct 2021 gives me Build 10 in the analysis logs. There were multiple instances of the Stream Read Error but that's not the topic here.
You can see that the seismobatch produced file gave me weird numbers, rerunning the same file procuded correct numbers. No other changes were done
https://youtu.be/g9BSCdaB0a4
User avatar
z.gronti
Posts: 616
Joined: 16 Oct 2013, 08:14

Re: Seismobatch 2021 - Weird Numbers [Video]

Post by z.gronti »

Dear human2104,

Could you please check the results that you will receive with the latest release of SeismoStruct v2021_Release 2_Build 20?
If you still receive the weird behaviour, could you please explain it in more detail or describe it with a video? The link you assigned in the previous post does not correspond to the described behaviour.
Zoi Gronti
Seismosoft Srl.
humam2104
Posts: 75
Joined: 22 Feb 2020, 12:20

Re: Seismobatch 2021 - Weird Numbers [Video]

Post by humam2104 »

This is the correct video, I posted the wrong video file.
You can see everything described in the first post
https://www.youtube.com/watch?v=49YQN5ogLYA
User avatar
z.gronti
Posts: 616
Joined: 16 Oct 2013, 08:14

Re: Seismobatch 2021 - Weird Numbers [Video]

Post by z.gronti »

Dear humam2104,

I cannot create the reported error with the current version, i.e. SeismoStruct v2021_Release 2_Build 20. Please install the latest version of SeismoStruct. If you face the same problem with SeismoStruct v2021_Release 2_Build 20, please send me your file at z.gronti@seismosoft.com to check it.
Zoi Gronti
Seismosoft Srl.
humam2104
Posts: 75
Joined: 22 Feb 2020, 12:20

Re: Seismobatch 2021 - Weird Numbers [Video]

Post by humam2104 »

I have retried the analysis with Build 20. It seems to work for now with the same file that caused the issue. I'll keep you updated if I encounter this issue again.
Post Reply

Return to “04-Unexpected behaviour/errors”