error while generating artificial acce

03-Unexpected behaviour/errors
Post Reply
Nishana
Posts: 1
Joined: 29 Jan 2013, 06:43

error while generating artificial acce

Post by Nishana »

I have defined a target spectra. But when I try to generate artificial accelerogram, I get an error message -

FLOATING POINT DIVISION BY ZERO
huffte
Posts: 893
Joined: 22 Jul 2011, 10:19
Location: Cookeville, Tennessee, USA
Contact:

Re: error while generating artificial acce

Post by huffte »

Nishana, I will assume that you are referring to SeismoArtif rather than SeismoMatch.

SeismoArtif has 4 options for generation. I get the same error that you have reported when I try the "Artificial Accelerogram Generation" option. Can you try the other three options - "Synthetic Accelerogram Generation and Adjustment", "Artificial Accelerogram Generation and Adjustment", or "Real Accelerogram Adjustment"? Each of these works fine with the same target spectrum for which the "Artificial Accelerogram Generation" option fails.

If one of these other 3 options will meet your needs for the time being, perhaps there may be a bug of some sort in the option mentioned, or it may be that we are both producing the same erroneous input for that option.

Hopefully one of the other options will suffice for you Nishana.

Regards.

Tim Huff
User avatar
seismosoft
Posts: 904
Joined: 06 Jul 2007, 04:55

Re: error while generating artificial acce

Post by seismosoft »

This is indeed now a known bug to us that will be corrected in the next version of SeismoArtif, which we hope to release within the month of February.

Seismosoft Support
Post Reply

Return to “03-Unexpected behaviour/errors”