Some errors and discussions

03-Unexpected behaviour/errors
Post Reply
zygllj
Posts: 1
Joined: 10 May 2011, 07:43

Some errors and discussions

Post by zygllj »

Hello,
I want to discuss and consult some important problems.
1. In AASHTO Bridge Seismic Design Specifications and Chinese Bridge Design Guidelines, the max response period is 10s. So in the menu Tools>Programm settings>matching parameters and in the menu Tools>Programm settings>response spectral, the max periods are both assigned to be 10s. After "Do Matching", there are two errors, "please do not use more that 400 period-acceleration pairs of values within the period matching range" and "Floating point division by zero". Should the two max periods be less than 8s if the period step is assign to be 0.02s? Can the default period step 0.02s be adjusted, for example 0.05s? If the period step is assigned to be larger such as 0.08s, can the converge precision be ensured?
2. When the max period in the menu Tools>Programm settings>matching parameters and the max period in the menu Tools>Programm settings>response spectral are both assign to be 8s, there is an error, ¡°Invalid floating point operation¡± after "Do Matching". Can the two max periods be equal to each other? If can not, why? If the max period in the menu Tools>Programm settings>matching parameters should be less than the period in the menu Tools>Programm settings>response spectral, how to decide the difference value between them?
3. Afer the No of Decimal Points is assigned to be 6 and "Do Matching", the decimal points are still 3 in the Matched time history file when ¡°save Record THs¡±. How to adjust to make the decimal points in the saved Matched time history file to be 6?

Thanks.
User avatar
seismosoft
Posts: 898
Joined: 06 Jul 2007, 04:55

Re: Some errors and discussions

Post by seismosoft »

Dear zygllj,

Thank you for reporting these three errors to us, which will certainly be addressed in the upcoming release of the program.

Thanks again,

Seismosoft Support
inqualabi
Posts: 1
Joined: 20 Sep 2017, 09:23

Re: Some errors and discussions

Post by inqualabi »

I am trying to match the Altadena ground motion records with the response spectrum of seismic zone IV of India. I did the matching twice successfully without any error. but while performing the matching third time I am getting the error "floating point overflow". Please help me to remove this error.

Thanking you for your time.
huffte
Posts: 893
Joined: 22 Jul 2011, 10:19
Location: Cookeville, Tennessee, USA
Contact:

Re: Some errors and discussions

Post by huffte »

Hi inqualabi. If you care to send your file I will be happy to see if I can reproduce the error.
Tim Huff
Post Reply

Return to “03-Unexpected behaviour/errors”