Integer Overflow error

01-Installation of new versions
Post Reply
hadesloveln
Posts: 4
Joined: 17 Aug 2011, 06:25

Integer Overflow error

Post by hadesloveln » 26 Nov 2012, 02:51

Today i download the new version "SeismoStrcut V6",When i opened it,it said "Integer Overflow",i thought it was a problem,How to solve?
My computer is XP

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Integer Overflow error

Post by seismosoft » 26 Nov 2012, 02:54

Dear hadesloveln,

Obviously, the scarce amount of information and details that you are providing prevents the provision of any possible meaningful suggestion or advice.

We can however suggest you to carry out a search for "integer overflow" on this Forum, which may provide you with some hints on how to solve the problem you seem to be facing.

Seismosoft Support

hadesloveln
Posts: 4
Joined: 17 Aug 2011, 06:25

Re: Integer Overflow error

Post by hadesloveln » 26 Nov 2012, 03:05

i think it is the new version's problem,beacause the version 5.2.2 is OK on my computer

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Integer Overflow error

Post by seismosoft » 01 Dec 2012, 20:26

We had verified version 6 in an existing WinXP SP2 system, which had been updated throughout the years with the updates released by Microsoft, and no 'Integer Overflow' error occurred.

Following this post of yours, we did try running version 6 in a fresh installation of WinXP SP2, and did come across the error you report, which however did not prevent us from continuing to use the program. Unfortunately, Microsoft has now discontinued support for WinXP, rendering it difficult for users to update it.

Seismosoft Support

girino
Posts: 1
Joined: 31 Oct 2013, 07:37

Re: Integer Overflow error

Post by girino » 31 Oct 2013, 13:35

Hi, I have the same problem of hadesloveln. Can I downgrade my version from 6 to 5?
Thanks

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Integer Overflow error

Post by seismosoft » 02 Nov 2013, 16:48

girino, hi.

Unfortunately, we stopped supporting v5 a year ago, and wonder if you really need such outdated version, or if you may instead consider installing v6.5 on a more modern OS, in case you are having problems in running it on WinXP SP2 (we do manage to run it, by the way?

Thanks,

Seismosoft Support

Post Reply