Problem with Windows 7 & Windows Vista

01-Installation of new versions
Post Reply
pezhmankhan
Posts: 5
Joined: 07 Oct 2008, 02:43

Problem with Windows 7 & Windows Vista

Post by pezhmankhan » 03 Jan 2010, 07:00

When i tried to instal new version i recieved this error:

1155:File
C:\Users\My user name\Appdata\Local\Temp\{489E...
not found

http://hosting11.imagecross.com/image-h ... struct.jpg

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Problem with Windows 7 & Windows Vista

Post by seismosoft » 03 Jan 2010, 09:51

We have installed the new version in a number of Win7 and Vista systems without experiencing these problems.

Do you have administrator rights in your machine? Can you try installing the software as an administrator and see if the problem still presents itself?

Seismosoft Support

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Problem with Windows 7 & Windows Vista

Post by seismosoft » 04 Jan 2010, 11:12

Although we have not yet managed to understand why in some systems the installation fails, we have for the time being at least found a workaround for users to complete the installation:

- just go to the folder indicated in the error message (you might need to have to activate visualisation of hidden folders), and click on the SeismoStruct.msi file that you should find there.

In the meantime, we will keep on trying to solve the problem (clues or hints are most welcome!).

Seismosoft Support

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Problem with Windows 7 & Windows Vista

Post by seismosoft » 17 Jan 2010, 16:43

The new release of SeismoStruct (made available today at our website), should hopefully have solved these installation problems. Do let us know if this happens not to be the case.

Seismosoft Support

MUM
Posts: 2
Joined: 23 Oct 2012, 17:44

Re: Problem with Windows 7 & Windows Vista

Post by MUM » 23 Oct 2012, 23:20

I have same problem. I can install the progam and also can run it as administrator. But when I try starting it, it generates error message:

C:\Program Files\SeismoSoft\Seismosignal.exe
Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.

User avatar
seismosoft
Posts: 567
Joined: 06 Jul 2007, 04:55

Re: Problem with Windows 7 & Windows Vista

Post by seismosoft » 24 Oct 2012, 16:34

MUM,

If your problem is with SeismoSignal, please do publish the query in the SeismoSignal group, so that other SeismoSignal users can found it more easily.

Have you tried using the 'Run As..' option to try to run as administrator? And/or have you tried to change the permissions of the folders where your program is installed? And/or have you thought of going to the Control Panel and lowering the level of protection used by your Operative System?

Seismosoft Support

Post Reply