Predominant Period Error

03-Unexpected behaviour/errors
Post Reply
huffte
Posts: 889
Joined: 22 Jul 2011, 10:19
Location: Cookeville, Tennessee, USA
Contact:

Predominant Period Error

Post by huffte »

In SeismoSpect the predominant period is often reported as 0.00 when it is clear that the maximum spectral acceleration does not occur at 0.00 seconds.

When I open the following files:

1147Kocaeli-FN
1147Kocaeli-FP
1158Kocaeli-FN
1158Kocaeli-FP
1176Kocaeli-FN
1176Kocaeli-FP

The predominant periods for all records appear to be correctly reported in the GMP tab.

When I I first open the files:

SGMS-Site01-H1-Unscaled
SGMS-Site01-H2-Unscaled
SGMS-Site02-H1-Unscaled
SGMS-Site02-H2-Unscaled

and plot the spectra peruse the GMP's, all looks fine too.

But when I add the 6 Kocaeli files using “Load Multiple” to the SGMS files, the predominant period for all Kocaeli records is now 0.00.

Different combinations on the order in which multiple files are opened will yield different results. I am unsure as to whether other reported GMP's are being affected by this – thus far, I have noticed only the discrepancy in Predominant Period, but have not looked over the other parameters closely.

The 10 records have been sent to support@seismosoft.com. Thanks very much.
Tim Huff
User avatar
seismosoft
Posts: 860
Joined: 06 Jul 2007, 04:55

Re: Predominant Period Error

Post by seismosoft »

Dear huffte,

Thank you for this detailed report; we will certainly be looking into this apparent bug.

Thanks again.

Seismosoft Support
deepakrpant
Posts: 3
Joined: 07 Feb 2011, 02:22

Re: Predominant Period Error

Post by deepakrpant »

Hi,

I have also encountered the similar problem. I have 14 records, all loaded one by one, not all at once. The last two records show predominant period of 0.00 s, when displayed in the whole group but show the correct periods when displayed only two at a time.
Is there any fix for this bug?

Thanks.
User avatar
seismosoft
Posts: 860
Joined: 06 Jul 2007, 04:55

Re: Predominant Period Error

Post by seismosoft »

We confirm to be currently looking into this bug, which should be corrected in the forthcoming release of the software, this month.

Seismosoft Support
Post Reply

Return to “03-Unexpected behaviour/errors”