Default Settings

03-Unexpected behaviour/errors
Post Reply
huffte
Posts: 889
Joined: 22 Jul 2011, 10:19
Location: Cookeville, Tennessee, USA
Contact:

Default Settings

Post by huffte »

The "Set As Default" does not seem to be working properly in the Settings dialogue.

I change the default to 10 decimal places, but every time I select "File" -> "New Project", the number of decimal places reverts back to 4.

Thanks very much.
Tim Huff
User avatar
seismosoft
Posts: 860
Joined: 06 Jul 2007, 04:55

Re: Default Settings

Post by seismosoft »

Dear huffte,

We have checked this issue, but all works well in our systems, hence it is difficult for us to understand what might be the causes of the anomalous behaviour you seem to be experiencing.

Seismosoft Support
huffte
Posts: 889
Joined: 22 Jul 2011, 10:19
Location: Cookeville, Tennessee, USA
Contact:

Re: Default Settings

Post by huffte »

Just to be clear - when I open SeismoSpect my defaults are as they should be 10 decimal places. It is when I already have SeismoSpect open, have processed some time histories, and wish to begin a new set of time history file analyses. It is when SeismoSpect has already been processing files and I select File -> New Project that the settings seem to revert to 'factory' default.

This happens on both my desktop and my laptop, so I don't think it is a processor issue.

So, my temporary workaround - or permanent workaround if the problem isn'r occuring elsewhere - will be to always shut down and restart SeismoSpect instead of hitting File -> New Project or to manually change the settings each time after selecting File -> New Project.

Thanks very much. The program aids my research immensley.
Tim Huff
User avatar
seismosoft
Posts: 860
Joined: 06 Jul 2007, 04:55

Re: Default Settings

Post by seismosoft »

Thanks for the additional info and description, which enabled us to identify what is indeed a bug in the program. We will correct the latter in the next release of the software.

Thanks again,

Seismosoft Support
Post Reply

Return to “03-Unexpected behaviour/errors”