"Material model not identified in procedure GetframeStiffness" error

04-Unexpected behaviour/errors
Post Reply
Chaymael
Posts: 7
Joined: 12 Mar 2022, 11:40

"Material model not identified in procedure GetframeStiffness" error

Post by Chaymael »

Hello seismosoft users
I am working on the reinforcement of a six storey structure using SMA material( shape memory alloys) in the dynamic time-history analysis.
When I run analysis, it starts giving the following error: "Material model not identified in procedure GetframeStiffness. Material model type16".

Can anyone please tell me what does it means, and what should I do?
https://dragon.online-convert.com/fr/do ... 69c1b3cbb4
User avatar
z.gronti
Posts: 712
Joined: 16 Oct 2013, 08:14

Re: "Material model not identified in procedure GetframeStiffness" error

Post by z.gronti »

Dear Chaymael,

Could you please check if you use the latest version of the program, i.e. SeismoBuid 2022 Release 3-Build 1?
Zoi Gronti
Seismosoft Srl.
Chaymael
Posts: 7
Joined: 12 Mar 2022, 11:40

Re: "Material model not identified in procedure GetframeStiffness" error

Post by Chaymael »

Hello sir, Actually I have the version 2022 release2 build1 an academic license
User avatar
seismosoft
Posts: 1056
Joined: 06 Jul 2007, 04:55

Re: "Material model not identified in procedure GetframeStiffness" error

Post by seismosoft »

Can you please try the latest release, v2022 Release-3? I think that the error has been fixed.
Seismosoft Support
Chaymael
Posts: 7
Joined: 12 Mar 2022, 11:40

Re: "Material model not identified in procedure GetframeStiffness" error

Post by Chaymael »

YES IT WORKED NOW TKS
Post Reply

Return to “04-Unexpected behaviour/errors”